.NET FW 3.0 is needed?

Sep 10, 2007 at 2:26 PM
Hi,

another question from the newbie:
the SCSF-Installer tells me that .NET FW 3.0 is needed for SCSF. Can I use it also with .NET FW 2.0? What features can't I use with 2.0?

Thank you!
Coordinator
Sep 12, 2007 at 5:52 AM
I could be wrong, but I suspect the only feature you can't use is the "Allow solution to host WPF SmartParts" feature. Whilst SCSF requires .NET 3 on your development machine, you're free to use .NET 2 only features (and thus avoid having .NET 3 on deployment machines).

HTH,
Kent