This project is read-only.

UAB 2.1 and Enterprise Library Configuration Tool

Jul 27, 2010 at 5:30 PM

I've been looking at the UAB 2.0 release with .net 1.1 but I'm using Visual Studio 2005 and .net 2.0 for my applications so I've like to use the UAB 2.1 version instead.  My question is, how do I add the Updater Application Block configuration section in the Enterprise Library Configuration Tool to setup my config file?  The instructions on the MSDN website and one example I found on codeproject both use UAB 2.0 where you install the Enterprise Library - June 2005 and UAB 2.0.

I have installed the Enterprise Library - January 2006 and have downloaded the files for UAB 2.1, but the Enterprise Library Configuration Tool under the EL-Jan2006 folder doesn't allow an option to add the Update Application Block configuration section (as per this thread: http://www.vbforums.com/showthread.php?t=474188).

Have I got this wrong or should I be able to use this tool to configure my app.config file to use UAB 2.1?